Main Forum
Page
of 2

GPU

12 replies
Lofty Merc a[Å]
Posts:
651
Points:
+55
Votes:
+67
Admins
If you're connected via HDMI to your monitor then HDMI audio probably kicked in, go to control panel -> sound and disable HDMI Audio and enable the sound card again
sigbar_archon.png
http://bloodpact.net
Posted Aug 15, 18
Posts:
61
Points:
+50
Votes:
+10
That's the thing, HDMI audio isn't there, I have a work around which works but still a pain
darknova.jpg
Posted Aug 22, 18 · OP
Lofty Merc a[Å]
Posts:
651
Points:
+55
Votes:
+67
Admins
wrote:
That's the thing, HDMI audio isn't there, I have a work around which works but still a pain

You're on Nvidia right, so just reinstall Nvidia drivers and make sure the HDMI audio driver's checkbox is selected when installing (do a clean install too)
sigbar_archon.png
http://bloodpact.net
Posted Aug 23, 18
Page
of 2
Account
Top Posters
NoticeNotices